[noise] Revision 33 draft
trevp at trevp.net
Sat Sep 23 16:42:26 PDT 2017
One nit in current spec is that pattern names include the "Noise_"
prefix, i.e. "Noise_XX".
The naming scheme seems easier to describe if we treat the pattern
names as "XX" and make the "Noise_" prefix a separate thing. So I've
tried doing this in a different branch. If no-one objects I'll merge
this into rev33 branch in a couple days.
More information about the Noise